Results 1 to 5 of 5

Thread: Trail Gator 6x4 transmission problem

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Posts
    2

    Trail Gator 6x4 transmission problem

    I Love Gators and just yesterday was able to pick up a What I believe to be 1999 Trail Gator 6x4, It starts, lights and turn signals all work, but when i put it in gear (with a loud clunk) it wont move, is it possible it's sometnhing simple? or maybe i need a whole new transmission. My dad usually worked on all my vehicles but he passed away, I thought I could figure this out on my own, I dont have much money so any suggestions would be greatly appreciated, This could be a great way to adventure the trails of Northern Michigan for me and my son~~ Thanks ahead of time, Dawn.

  2. #2
    Administrator WOEII's Avatar
    Join Date
    Apr 2010
    Location
    Syr/NY--->Clw/FL
    Posts
    2,392
    I moved your thread to the correct section.

  3. #3
    Senior Member gatorxuv620i's Avatar
    Join Date
    Jan 2011
    Location
    Branson, MO
    Posts
    176
    Hello, I have a 99' 6x4 gator with a Kawasaki gas engine, the clunk you hear is normal but as far as the transmission, when you have it in gear and you go and hit the gas, see if the clutch tries to move any and if so then your drive belt might need to be replaced.

  4. #4
    Senior Member
    Join Date
    Mar 2011
    Location
    Fla
    Posts
    933
    Yeah, kind of need some more info on what is going on. I'm sure the group can help you out.

  5. #5
    Junior Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks the clutch's both work;when its in gear i can turn the clutch by hand verry easy the gator does not move at all i unhooked the shift linkege and put it in gear manually and i still can turn the clutch!!!!! any other sugjestions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •